Back to overview
Rezolvat
Automatizari procese is down
Aug 17, 2026 at 11:50am UTC
Affected services
Automatizari procese
Resolved
Aug 17, 2026 at 11:58am UTC
Automatizari procese recovered.
Affected services
Created
Aug 17, 2026 at 11:50am UTC
Automatizari procese is degraded.
Affected services